Actuarial Outpost

Actuarial Outpost (http://www.actuarialoutpost.com/actuarial_discussion_forum/index.php)
-   Make a Suggestion or Report a Problem Here (http://www.actuarialoutpost.com/actuarial_discussion_forum/forumdisplay.php?f=26)
-   -   Not secure? (http://www.actuarialoutpost.com/actuarial_discussion_forum/showthread.php?t=329293)

snikelfritz 01-12-2018 09:03 PM

Not secure?
 
Why does my browser always give me some bullshit warning here about how it's "not secure", I mean, should it be? Is it normal that it's not? Thanks? I'm Ron Burgandy?

Hello, My Baby 02-01-2018 01:49 PM

Quote:

Originally Posted by snikelfritz (Post 9212536)
Why does my browser always give me some bullshit warning here about how it's "not secure", I mean, should it be? Is it normal that it's not? Thanks? I'm Ron Burgandy?

:duh:

redearedslider 02-01-2018 01:59 PM

Russia is intercepting your AO posts

BruteForce 02-01-2018 02:03 PM

Just remove the "s" from https. Then your browser won't think the site should be secure.

SlowMotionWalter 02-01-2018 02:04 PM

Quote:

Originally Posted by redearedslider (Post 9229459)
Russia is intercepting your AO posts

In Soviet Russia, AO posts intercept you!

The Right 02-01-2018 02:45 PM

Your computer might be have a wire tapp

ao fan 02-01-2018 11:18 PM

maybe it's a weird canadian thing.


All times are GMT -4. The time now is 12:16 AM.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Page generated in 0.09729 seconds with 9 queries