View Single Post
  #5  
Old 03-23-2017, 05:28 PM
ILTCI2017Rhelper02 ILTCI2017Rhelper02 is offline
SOA
 
Join Date: Mar 2017
Posts: 2
Default

Version 3.3.0 will work for the workshop. Below is code you can run to install all the packages required for the workshop.

################################################## ########################################
# Purpose: Install packages needed for the workshop
################################################## ########################################

# Only install packages that you currently don't have
# Do not re-run this installation everytime
install.packages("data.table")
install.packages("dplyr")
install.packages("ggplot2")
install.packages("plotly")
install.packages("lubridate")
install.packages("scales")
install.packages("glmnet")
install.packages("broom")
install.packages("Matrix")
install.packages("doParallel")
install.packages("stringr")
install.packages("survival")
install.packages("eha")
install.packages("AER")
install.packages("car")
install.packages("lmtest")
install.packages("zoo")
Reply With Quote
 
Page generated in 0.09317 seconds with 9 queries