Actuarial Outpost
 
Go Back   Actuarial Outpost > Actuarial Discussion Forum > Software & Technology
FlashChat Actuarial Discussion Preliminary Exams CAS/SOA Exams Cyberchat Around the World Suggestions

DW Simpson Global Actuarial & Analytics Recruitment
Download our Actuarial Salary Survey
now with state-by-state salary information!


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2019, 05:52 PM
Frank's Copula's Avatar
Frank's Copula Frank's Copula is offline
SOA AAA
 
Join Date: Oct 2008
Location: Lutz, Florida
Favorite beer: Yuengling
Posts: 1
Default TAS Help

Iíve been wheel spinning on this for a couple of days. Can anyone help me get TAS variables to show up in the saved calcuflex variables in the reports?

Itís been 10 years or so since Iíve used TAS, but I thought I set $Saved_1 equal to my variable in the liability calcuflex and then set $Aggregate_Saved_1 = $Saved_1 in aggregate calcuflex, which becomes $Report_Saved_1 in code.

Iím either recalling this incorrectly or missing the proper syntax.

Help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:29 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
*PLEASE NOTE: Posts are not checked for accuracy, and do not
represent the views of the Actuarial Outpost or its sponsors.
Page generated in 0.18849 seconds with 9 queries