Actuarial Outpost
 
Go Back   Actuarial Outpost > Exams - Please Limit Discussion to Exam-Related Topics > CAS > CAS Exams - General
FlashChat Actuarial Discussion Preliminary Exams CAS/SOA Exams Cyberchat Around the World Suggestions


Fill in a brief DW Simpson Registration Form
to be contacted when new jobs meet your criteria.


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2018, 04:37 PM
jessicacha jessicacha is offline
Member
 
Join Date: Mar 2010
Posts: 80
Default COP online course

Hi,

I have trouble accessing the module after having signed off after not completing the module and I was wondering if anyone has come across this error? When I go back to the module where I left off, it just says "Resume" but nothing happens. No audio and no buttons work.
As well, is it normal that there are no texts or images in the module? When I click on other modules, it seems that I can hear the audio but I only see a blank grey screen.

Thanks,
Reply With Quote
  #2  
Old 11-05-2018, 05:35 PM
ALivelySedative's Avatar
ALivelySedative ALivelySedative is offline
Member
CAS
 
Join Date: Dec 2013
Location: Land of the Pine
College: UNC-Chapel Hill Alum
Favorite beer: Red Oak
Posts: 3,453
Default

I haven't started mine yet, but the issues initially sound like a compatibility problem with either the browser or default video player. Try a different one? I know my company firewall prevented TIA videos from playing properly as well, if you're on a company computer for that.
Reply With Quote
  #3  
Old 11-05-2018, 07:59 PM
StrongIsland20 StrongIsland20 is offline
Member
CAS
 
Join Date: Mar 2016
College: Fairfield University
Posts: 119
Default

Quote:
Originally Posted by jessicacha View Post
Hi,

I have trouble accessing the module after having signed off after not completing the module and I was wondering if anyone has come across this error? When I go back to the module where I left off, it just says "Resume" but nothing happens. No audio and no buttons work.
As well, is it normal that there are no texts or images in the module? When I click on other modules, it seems that I can hear the audio but I only see a blank grey screen.

Thanks,
I had similar issues. For me, I needed allow flash to play in your browser. I accessed in Chrome and it wasn't working either. You should see something in your browser window in Chrome letting you know that certain functions have been blocked. Once I hit that and allowed flash everything worked for me. Hope this helps!
__________________
___________________________
ACAS | 8
Reply With Quote
  #4  
Old 11-05-2018, 09:42 PM
temisart's Avatar
temisart temisart is offline
Member
CAS
 
Join Date: Jul 2014
Location: Yes
Posts: 84
Default

Try using IE. I know it's a pain but that seemed to work for me.
__________________
P FM MFE C ST OC1 LC OC2 5 6 ACAS 7 8 9
VEE
Reply With Quote
  #5  
Old 11-05-2018, 10:34 PM
friendever7's Avatar
friendever7 friendever7 is offline
Member
CAS
 
Join Date: Jul 2012
Studying for 7
Posts: 450
Default

IE also worked for me. You are supposed to see text and hear audio.
__________________
P FM MFE C S 5 6 7 8 9
OC1 OC2 COP
____________
VEE Credits
Reply With Quote
  #6  
Old 11-09-2018, 03:48 PM
angryleslieknope angryleslieknope is offline
Member
CAS
 
Join Date: Apr 2016
Studying for Raises
College: Roll Tide
Posts: 315
Default

Firefox worked for me. Chrome didn't.
Reply With Quote
  #7  
Old 11-13-2018, 02:09 PM
ALivelySedative's Avatar
ALivelySedative ALivelySedative is offline
Member
CAS
 
Join Date: Dec 2013
Location: Land of the Pine
College: UNC-Chapel Hill Alum
Favorite beer: Red Oak
Posts: 3,453
Default

Anyone get any confirmation of any kind that they completed the modules? I'm biased by the TBE failure into thinking that I've done it and they actually have no idea.

ETA: yes, they do email apparently...

Last edited by ALivelySedative; 11-13-2018 at 02:13 PM..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:05 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
*PLEASE NOTE: Posts are not checked for accuracy, and do not
represent the views of the Actuarial Outpost or its sponsors.
Page generated in 0.18438 seconds with 11 queries